Cocam'server - Cocam'server Network : 524 timed out – Incident details

Cocam'server Network : 524 timed out

Resolved
Major outage
Started 22 days agoLasted about 1 hour

Affected

Cocam'server Network

Major outage from 7:18 PM to 8:04 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    You may experience problems connecting to certain services (524 timed out). We are currently working to identify the problem.