Cocam'server - Unable to connect or slow connection via the website – Incident details

Unable to connect or slow connection via the website

Resolved
Major outage
Started 3 days agoLasted about 1 hour

Affected

Global server

Degraded performance from 2:41 PM to 4:02 PM

Cocam'server Guild

Degraded performance from 2:41 PM to 4:02 PM

Cocam'server Video

Degraded performance from 2:41 PM to 4:02 PM

Mastodon

Degraded performance from 2:41 PM to 4:02 PM

Bluesky

Degraded performance from 2:41 PM to 4:02 PM

Cocam'server AI

Degraded performance from 2:41 PM to 4:02 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The issue is now fixed in Los Angeles. Services are still degraded in Portland

  • Update
    Update

    Apps are not affected by this problem. If you are concerned by this incident, please use the app.

  • Identified
    Identified

    We are aware of the issues with Cloudflare and have contacted Cloudflare to resolve the problem as soon as possible. Please note that this issue affects only users in the Portland (US) and Los Angeles (US) areas.