Cocam'server - Bluesky offline in Europe – Incident details
Report an issue
Get updates
Email
SMS
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Bluesky offline in Europe
Resolved
Major outage
Started 23 days ago
Lasted about 21 hours
Affected
Bluesky
Major outage from 9:50 AM to 6:34 AM
Updates
Resolved
April 17, 2026 at 6:34 AM
Resolved
April 17, 2026 at 6:34 AM
This incident has been resolved.
Monitoring
April 16, 2026 at 9:50 AM
Monitoring
April 16, 2026 at 9:50 AM
We implemented a fix and are currently monitoring the result.