Cocam'server - Internet connection – Incident details

Internet connection

Resolved
Degraded performance
Started 16 days agoLasted about 4 hours

Affected

Global server

Degraded performance from 4:53 PM to 8:43 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    FRANCE - Loire-Atlantique: A network outage is disrupting internet access in certain areas in ESIM. We are aware of the issue and are working with teams on site to restore service as soon as possible. We apologize for the inconvenience.

    FRANCE - Loire Atlantique : Une panne du réseau perturbe l'accès à Internet dans certaines zones en ESIM. Nous sommes au courant et travaillons avec des équipes sur place pour rétablir la connexion au plus vite. Nous nous excusons pour la gêne occasionnée