Cocam'server - Cocam'server Video / Mastodon offline – Incident details

Cocam'server Video / Mastodon offline

Resolved
Major outage
Started 4 days agoLasted 44 minutes

Affected

Mastodon

Major outage from 9:30 PM to 10:14 PM

Bluesky

Major outage from 9:30 PM to 10:14 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We sent a fix on the servers. The access should be restored soon